Site is hardly available recently

Site is hardly available recently

Postby novicenovice on Wed Nov 06, 2013 10:59 am

From time to time goproblems.com pages are loading very slowly - 1-2 minutes each new page.
Today it happens all day, and few weeks ago it lasts for 2-3 days and for one day site was completly unavailable.

Just now problems are loading about 5 minutes each (btw, ping to site is ok - 155 ms in average).
They might or they might not - you can never tell with bees. Vinnie-The-Pooh.
User avatar
novicenovice
 
Posts: 26
Joined: Sun Jan 03, 2010 9:29 am
Location: Russia, Syktyvkar

Re: Site is hardly available recently

Postby adum on Wed Nov 06, 2013 11:10 pm

sorry about that. rebooted the server and seems fine now. not sure what the leak is.
User avatar
adum
Site Admin
 
Posts: 379
Joined: Tue Sep 30, 2008 5:09 pm

Re: Site is hardly available recently

Postby novicenovice on Mon Dec 02, 2013 10:02 am

Sorry, Adam, but it keeps repeating.

Goes slower, then Full Stop for a day (I'm sure you'd noticed, though).

Repeats every week or two, I think.
They might or they might not - you can never tell with bees. Vinnie-The-Pooh.
User avatar
novicenovice
 
Posts: 26
Joined: Sun Jan 03, 2010 9:29 am
Location: Russia, Syktyvkar

Re: Site is hardly available recently

Postby adum on Thu Dec 05, 2013 1:45 pm

it's been really bad. i did some work yesterday and it seems much better today.
User avatar
adum
Site Admin
 
Posts: 379
Joined: Tue Sep 30, 2008 5:09 pm


Return to Help

Who is online

Users browsing this forum: No registered users and 4 guests

cron