Java weirdness?

Postby IanM on Tue Aug 31, 2004 6:32 pm

Hello. I am new to Go and to this site. I have really loved what I have found here. This has been the most helpful thing I have run across yet. I don't know which I like better: those times when I get the problem right and can crow, or the ones I get wrong and can figure out something new. Thanks!

I have a problem which is not Go related, but which does interfere with my enjoyment of the site. I am going to figure it out, but I was hoping maybe somebody else had experienced the same thing.

I use three browsers On Widows 98: IE6, Opera 7something, and FireFox. All three do the same thing. On this site, and only on this site, sometimes when I am in a java problem and only when I am in a problem, the browser will just stop functioning. I noticed this mainly when I try to hit "restart" or "back." After that, I have to bring up another window for just a split second before my browser will work again.

In other words, I get a Wrong, so I restart the problem. Wait, maybe it is the getting the wrong notice that begins the problem. Anyway, at some point after that, nothing on the browser works. Not the problem, not the menus, basically nothing. If I go to my task bar and click on any other window and then back to the browser, I can continue. But each thing I do in the java app continues the problem.

Did that make any sense? If it doesn't, not important. If it does, maybe that is because you have experienced the same weirdness.

Sorry if this is way off topic, but it makes the site harder to appreciate, and I would be glad if someone could shorten my solution-finding time by giving me a ready-made answer.

Again, thanks to everyone who makes this site so helpful.

-- Ian M

{Posted by IanM}
IanM
 

Return to Help

Who is online

Users browsing this forum: No registered users and 1 guest